Topic-icon Frage Ford 6,0 Powerstroke

Mehr
3 Wochen 3 Tage her #61 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Aus einem "mal eben kurzem Austausch" des "uppipe" (das Abgasrohr vom Krümmer der rechten Zylinderbank zum Y-Stück vor dem Turbo) für den egr-delete wurde eine 6-stündige Schraubaktion. Um da hin zu kommen wird normalerweise die Kabine abgehoben, dann ist das natürlich ein Klacks.
Es handelt sich um das Rohr mit dem offenen Anschluß, da ist normalerweise der Abgaskühler angeflanscht. Um überhaupt an die oberen Schrauben zu kommen, habe ich das Hitzschutzblech umbiegen müssen. Selbstredend saßen die Schrauben bombenfest. :-/

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Theoretisch könnte man das verbaute Rohr mit dem Faltenbalg auch drin lassen und mit einer Platte verschließen, aber da der Abgaskühler und somit die Abstützung fehlt, "vibriert" das Rohr im Betrieb und der Faltenbalg gibt irgendwann nach. Weiter oben im Y-pipe ist nochmal so ein Faltenbalg dadurch wäre das eine "wobbelige" Sache. Theoretisch könnte man auch einfach den Abgaskühler zuschweißen, ich will das Ding aber draußen haben.


Den kurzen Rest vom Tag konnte ich noch das Gewinde für den Abgastemperaturfühler in der Krümmer der linken Zylinderbank bohren und den Abgaskühler abdrücken. Leider ist auch dieser völlig ok, d.h. der Druck im Kühlsystem kommt entweder von einem minimalen Riß in einem der Köpfe oder Zylinderkopfdichtungen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





Normalerweise laufen die Motoren mit max 10psi im Kühlsystem meiner beim cruisen mit 15psi, unter längerer Last bei hoher Außentemperatur bis 20psi. Lasse ich jetzt aber den Druck bei warmem Motor ab, bleibt der Druck unter 10psi. Allerdings hatte ich noch nicht die Möglichkeit den Motor bei nun abgelassenem Druck länger zu belasten, das möchte ich im diesjährigen Sommerurlaub machen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Wochen 3 Tage her #62 von mingelopa
mingelopa antwortete auf Ford 6,0 Powerstroke

Hartwig schrieb: Um da hin zu kommen wird normalerweise die Kabine abgehoben, . . .

Theoretisch könnte man das verbaute Rohr mit dem Faltenbalg auch drin lassen und mit einer Platte verschließen, aber da der Abgaskühler und somit die Abstützung fehlt, "vibriert" das Rohr im Betrieb und der Faltenbalg gibt irgendwann nach.


Kabine abheben ist doch für jede Reparatur naheliegend. :ironie: :haumichweg:

"Vibriert" habe ich kennengelernt. Ich habe tagelang in Norwegen nach der "Klapperschlange" geforscht. Hat mich kirre gemacht. Schließlich fand ich das "Biest" in Form des Abgasrohrs der Standheizung. Das war durch Vibration aufgedröselt. Nachts um zehn habe ich in Vardö dann bei bestem Tageslicht alles heraus operiert. Gott sei Dank war dann Ruhe.

Cheers Michael
[tʃɪəz] [ˈmaɪkəl]

Es ist schwieriger, eine vorgefaßte Meinung zu zertrümmern als ein Atom. (Albert Einstein)

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Wochen 2 Tage her #63 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
weiter oben hatte ich ja bereits zu dem IPR-valve (Injection Pressure Regulator Valve) welches direkt auf der HPOP (High Pressure Oil Pump) sitzt geschrieben. Da ich nie mehr so gut da hin komme wie jetzt, wird das vorsorglich erneuert.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Erwartungsgemäß war das Sieb sauber, u.a. hier kann man den Pflegezustand eines 6,0 beurteilen. Ist das Sieb schmutzig, wurde zu wenig Ölwechsel gemacht oder unsauber am Motor gearbeitet.


Es bedarf hierfür dieser speziellen Nuß wenn der Turbo montiert sein sollte.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Den Ölkühler habe ich vom Gehäuse getrennt

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Die gebaute Vorrichtung montiert, und den Ölkühler abgedrückt.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



alles bestens.


Jetzt gehts ans putzen, putzen, putzen...

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Wochen 1 Tag her #64 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
manchmal denke ich, der Chefingenieur von dem 6,0 sollte/wollte den Motor so kompliziert wie möglich bauen. Was ein Akt. Die Ölkühlergehäuse sind gesäubert, der Ölkühler ist montiert und alles wieder eingebaut.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Ich habe ein verbessertes Saugsieb verbaut aus Edelstahl, original sind die aus Kunststoff.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Ölkühler komplettiert und wieder implantiert.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Morgen werden die ganzen Anbauteile, vor allem die Ansaugbrücke, mit Heißdampf gereinigt. Danach wird wieder alles montiert. Ich denke in 3 Tagen müßte er wieder laufen.
Folgende Benutzer bedankten sich: mingelopa, mike1000

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
3 Wochen 15 Stunden her #65 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
heute war Waschtag. Alle demontierten Anbauteile wurden heiß abgedampft, vor allem die Ansaugbrücke hatte es nötig.
Wegen dem damaligen Kühlwasserverlust unter der Ansaugbrücke im Mai 2016 hatte ich die Ansaugbrücke schon einmal gereingt. Nach nun fast 3 Jahren und läppischen 20000KM ist die Ansaugbrücke schon wieder total zugesifft. Das Problem ist das Abgas, das teilweise der Frischluft zugemischt wird, jetzt ist Schluß damit. Ich bin sogar am überlegen ob ich die Kurbelgehäuseentlüftung in einen separaten Behälter führe.
Das EGR-Ventil ist so mit Ruß zugesetzt, daß ich mir eine Aufnahme für den kleinen Schlaghammer gebaut habe zur Demontage.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Alles wieder sauber, das soll nun auch so bleiben

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: mingelopa

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 6 Tage her #66 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Bei der Skandinavientour letztes Jahr ging der Motor einmal in den "Notlauf" >>> ausgelesen >>> Fehler P0299 (sticking Turbo). Seltsamerweise hatte ich 2016 schon einmal das Problem und zwar nur, wenn ich mit dem Tempomat auf der Autobahn schnell bergauf fahre, der Automat schnell runter schaltet, und der Turbo vermutlich auf max. Ladedruck einstellen möchte. Beim fahren ohne Tempomat ist mir das noch nicht passiert. Auf alle Fälle wird es dieses Jahr wieder eine große Urlaubstour geben, daher Turbo zerlegt:

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





In der Tat war ziemlich viel Ruß da drin, aber ich vermute das Problem war auch die Paste die ich verwendet hatte. Es ist eine Hochtemperaturpaste für Bremsen, bei hohen Temp. bilden sich scheinbar kleine "Brocken", das kann man im Turbo so nicht brauchen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Alles sauber gemacht und dieses mal mit Kupferpaste montiert.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




bewegte Bilder:

Folgende Benutzer bedankten sich: mingelopa

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 5 Tage her #67 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Das EGR-delete ist an die Ansaugbrücke angebaut, das ganze kann also morgen wieder eingebaut werden. Seltsam ist an dem wasserseitigen Übergang vom Abgaskühler zur Ansaugbrücke daß es hier oft zu Undichtigkeiten kommt. Ich habe deshalb die Einstiche für die O-Ringe genau vermessen.
Um grob zu verdeutlichen wie das Kühlsystem im 6,0 verläuft, habe ich eine Kleinigkeit skizziert.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





Der Einstich am originalen Abgaskühler ist im Durchmesser um 0,5mm kleiner als der beim EGR-delete, d.h. man erreicht mit dem selben O-Ring beim EGR-delete eine höhere Anpreßkraft des O-Rings an die Gehäusebohrung der Ansaugspinne.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Der O-Ring wird mit. ca. 1mm Übermaß in die Bohrung gedrückt.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Die Bohrung mußte ich etwas ausschleifen, da die Oberläche nicht als Dichtfläche brauchbar war. Ich montierte das ganze nun zusätzlich mit reichlich Motordichtmasse. Eigentlich wollte ich die beiden Teile verschweißen, aber ich habe keine Ersatzteile falls dabei was schief geht, beides ist ja Aluguß, da kann es beim Schweißen durchaus Probleme geben.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 4 Tage her #68 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Den Kraftstofffilter in der Pumpe hatte ich noch nie gewechselt, nur den oberen Sekundärfilter. Und was ist: natürlich hat irgendein Depp in grauer Vorzeit einen falschen Filter verbaut, d.h. man hätte ihn auch gleich weglassen können, da Ein- und Auslaßseite nicht getrennt waren, der Diesel lief quasi zum Großteil um den Filter herum. :-(
Lauter Profis *kopfschüttel*

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 3 Tage her #69 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Da der Kraftstoffdruck an dem Motor zwar noch ok ist mit 45psi, aber nahe an der unteren Grenze habe ich den Druckregler umgebaut um mehr Druck zu erreichen. Es wird eine kleine Feder ausgetauscht welche den Rücklauf aus der fuelfilterbowl erst bei 60psi öffnet. Natürlich werden dabei alle Dichtungen/Kleinkram erneuert.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





Um den Dieseldruck in meinem Zusatzdisplay anzeigen zu können, habe ich an den testport der fuelfilterbowl mit diversen Adaptern aus der Hydraulik einen Anschluß für den Drucksensor gebaut. Das gefällt mir noch nicht 100%ig, aber in NPT1/8" gibt es kaum brauchbare Komponenten. Den Einschraubstutzen aus Messing mußte ich aus dem vollen drehen, da gibt es nichts passendes.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Der IAT2 Sensor (Intake Air Temperature 2 Sensor) ist gesäubert und wird wieder an der Ansaugbrücke verbaut.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Ebenso das (nun unnötige) EGR-Ventil

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





Die Umlenkrollen des Riementriebs wurden vorsorglich erneuert

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: mingelopa

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 3 Tage her #70 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Die Wasserpumpe wurde durch eine verbesserte Version aus dem Zubehör ersetzt, an dieser ist jedes Teil aus dem vollen gefräst. Gehäuse, Propeller, alles!

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Ein Kuriosum was ich bisher auch noch an keinem Auto erlebt hatte: beide Hupen geben gleichzeitig den Geist auf. Ich hatte schon wieder an eine hochkomplizierte Reparatur gedacht, Iregdn ein Kabel an einem Stecker/Sensor/Steuergerät das korrodiert o.ä., da ja an dem Auto einfach nix einfach zu reparieren scheint. Aber: Sicherung gecheckt: defekt und ersetzt, Hupen hupen immer noch nicht. Mit 12 V direkt drauf: immer noch nix. Da ich keine Lust hatte irgendwas mit gängigen Hupen hier aus D zu bauen habe ich 2 originale aus USA bestellt, und was war: passen natürlich nicht :-(
Aber: der Preis war heiß (Paarpreis)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Ich mußte also wieder umbauen, zumindest hupts jetzt wieder (bis jetzt) und ich kann auf die originale Lösung wieder umbauen falls ich was passendes finde.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 3 Tage her #71 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
An den Zylinderköpfen die Dichtflächen für die Ansaugbrückendichtungen gesäubert, neue Dichtungen aufgelegt, Ansaugbrücke komplettiert und verbaut.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Auspuffflansche und Schellen mit Kupferpaste eingeschmiert

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Jetzt liegt man da mit dem Bauch auf seinem topside creeper, bugsiert mit ausgesreckten Armen den 10Kilo-Turbo wieder rein - und paßt nicht!
Kotz.
Durch den EGR-delete steht ein Kühlwasserschlauchanschluß im Weg. Die Amis machen die Hütte hoch, und schon hat man schön Platz zum Schrauben.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Ich hab dann mit sanfter Gewalt versucht den bleischweren Turbo da rein zu "wackeln", irgendwas war immer im Weg, oder ein Kabelbaum hakte irgendwo, es ging halt nicht.
Nach 5 Stunden weiterer Schrauberei, (ich mußte einige Komponenten abbauen um div. Stecker abziehen zu können damit ich den Kabelbaum weiter hoch gezogen bekomme) saß er nun da wo er sein soll, ich hoffe ich habe kein Kabel beschädigt oder das Ölrucklaufrohr des Turbos beschädigt, das muß man nämlich erschwerend beim Platzieren des Turbos irgendwie eingesteckt bekommen. Mal sehen ob das alles so klappt, ich bin skeptisch.

Heute wird er verschraubt und angeschlossen.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




U.a. hatte ich das Dieseleinspritzsteuergerät losgeschraubt und den Kabelbaum weiter ziehen zu können, und was sehe ich: die Deppen haben das Gehäuse ohne die Gummis montiert welche Motorvibrationen abhalten sollen. Ein Wahnsinn was da gepfuscht wurde an dem Auto.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: mingelopa, MuD

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 3 Tage her - 2 Wochen 2 Tage her #72 von mingelopa
mingelopa antwortete auf Ford 6,0 Powerstroke

Hartwig schrieb:
. . . die Deppen haben das Gehäuse ohne die Gummis montiert welche Motorvibrationen abhalten sollen. Ein Wahnsinn was da gepfuscht wurde an dem Auto.


Hauptsache: Fährt doch! War halt deren Motto. Die konnten es wohl nicht besser :|

Cheers Michael
[tʃɪəz] [ˈmaɪkəl]

Es ist schwieriger, eine vorgefaßte Meinung zu zertrümmern als ein Atom. (Albert Einstein)
Letzte Änderung: 2 Wochen 2 Tage her von mingelopa.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 3 Tage her #73 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
durch die Vibrationen sterben aber die Platinen

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 1 Tag her #74 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Im Rahmen der aktuellen Motorreparatur werden die 2 Starterbatterien und auch die 2 Aufbaubatterien erneuert. Das FICM (Fuel Injection Control Modul) himmelt man am einfachsten mit halbleeren / nicht intakten Batterien. Das FICM macht aus den 12V Batteriestrom die 48V für die Injectoren. Je "leerer" die Batterie ist um so mehr muß das FICM "transformieren" um auf die 48V zu kommen, hierbei kackt es gern ab.
Das Tückische ist, daß es keinen eindeutigen Fehler setzt im Fehlerspeicher, dieser Kandidat hier zeigt das deutlich. Erst nach intensiver Recherche was an dem Fuhrwerk alles gemacht und getauscht wurde, und unter welchen Zuständen er nicht lief, brachte mich auf die heiße Spur



Bei den Starterbatterien ist es aber so, daß in die Halter natürlich nur amerikanische Batterien von den Abmessungen her passen. ALLE 6,0 die ich bisher hier hatte, waren entweder mit losen Batterien unterwegs (die Batterien stehen wirklich unbefestigt auf dem Blech) oder sie werden bestenfalls mit einem Spanngurt befestigt. Im Fall der Fälle komme ich unterwegs aber nicht schnell an passende Batterien, die Tatsache daß der Pluspol links ist, machts schon schwierig genug.
Ich habe für die "gängigen" Batterien hier in EU für dieses Auto Batteriehalter ähnlich der Originalteile gedruckt, damit ist das Problem mit den losen Batterien beseitigt und fachgerecht befestigt sind sie nun allemal.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Der restliche Tag ging drauf für den Kühlmittelfilter. Es handelt sich um einen Vollstromkühlmittelfilter, der also 100% des Kühlmittels filtert. Nachteil: ist er dicht, wars das mit Kühlung.

An dem Filter ist ausnahmslos alles aus dem vollen gefräst, um Querschnittsverengungen durch Einschraubnippel zu vermeiden wurde auch der Grundkörper samt Schlauchanschluß aus dem vollen gefräst. Das Filterelemt ist auswaschbar und besitzt einen Magneten.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Morgen mach ich noch den Halter für den Filter. Dann muß noch alles "verschlaucht" werden und der Rest vom Motor montiert werden. Wenns gut läuft, dieselt er morgen Abend wieder.
Folgende Benutzer bedankten sich: mingelopa

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 6 Stunden her #75 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Kleinkram im Kühlkreislauf habe ich - so gut es geht - vom Rost befreit

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Der Dieseldruck wird direkt am Testport abgenommen

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Auch so ein Ding das ich nie verstehen werde: wie kann man sowas konstruieren: der kleine Nippel rechts neben dem großen Schlauchanschluß am Kühler bricht sehr leicht ab. Passiert einem das, brauchts nen neuen Kühler, das passiert sehr schnell wenn man oben drauf liegt zum schrauben.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Bei der Motorreparatur beim Vorgänger wurden bei der Montage 2 der 3 Kabelbäume zum Hauptsteuergät gequetscht. Da kann man nur den Kopf schütteln, unterwegs findet man so verborgen niemals den Fehler, die Reise ist dann zu Ende wenn da ein Kabel durchscheuert. Die Kabelstränge habe ich etwas anders verlegt bzw. mit einem Schlauchstück geschützt, schon ist Ruhe.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Fast wieder komplettiert

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Dieseldruck mit dem geänderten Druckregler: 60psi !

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Wochen 6 Stunden her #76 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Für den Kühlmittelfilter mußte ich den Halter etwas umbauen

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Das Kühlmittel wird hier am linken Anschluß dem Motor entnommen und rechts kommts vom Filter zurück

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Durch den neuen ÖLkühler haben Öltemp, und Wassertemp den selben Wert. Vorher waren meist 7° Differenz, ein Zeichen für einen wasserseitig verschmutzten Ölkühler .

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Jetzt habe ich doch wirklich gespült, gemacht, getan, was geht um das Kühlsystem zu reinigen. Nach 15 Minuten Testlauf findet man schon den ersten Dreck im Filter.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: mingelopa, MuD

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #77 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
Für den ersten Probelauf nach der Reparatur hatte ich nur dest. Wasser eingefüllt um zu sehen was an Dreck mit ausgespült wird (s.o.) Den Dreck habe ich nun trocknen lassen, es sind glücklicherweise keine "Körner" mehr sondern eher "Abrieb". Das Zeug kann man locker zerreiben.
Ich vermute nun schon, daß ich den Dreck soweit aus dem System habe und nur noch den Kleinkram die nächsten 5-6tsd. Km heraus filtere. Ich mache dabei alle 500km den Filter sauber.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





neue degas bottle gabs natürlich auch

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Und: LÄUFT

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Das Beste: wer hier mitliest, hat ja bereits mehrfach mitbekommen, daß ich Probleme mit dem Kühlmitteldruck habe. Entgegen allen(!) Meinungen hatte ich recht: dieser ?ß%$)#* Abgaskühler war der Verursacher!!!!!
Nach meinem Umbau habe ich 5psi, statt vorher min 15psi Druck im Kühlsystem!!! Ich bin davon überzeugt daß 90% der 6,0 Fahrer mit der Zeitbombe "zu hoher Kühlmitteldruck" herum fahren, wer überwacht das auch schon (außer ich :-) )

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Die beiden Werte links unten im Display für Kühlmittel- und Dieseldruck werden noch nicht angezeigt, da bin ich noch am kämpfen mit der software....

Auf alle Fälle bin ich echt froh (*plopp*) daß anscheinend die Köpfe und Kopfdichtungen ok sind. Alle, mit denen ich gesprochen habe, hätten die Köpfe abgenommen.... 2 Jahre Suche, man kann schon fast von Analyse sprechen ;-) , haben sich gelohnt!!
Folgende Benutzer bedankten sich: mingelopa

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #78 von Volker1959
Volker1959 antwortete auf Ford 6,0 Powerstroke
Na dann hoffe ich mal und drücke dir die Daumen das der PU jetzt zuverlässig ist und bleibt, damit ihr enspannt damit in den Urlaub fahren könnt! :top: :top: :top:
Aufwand genug hast Du ja jetzt betrieben, und Geld hat der Spaß ja sicher auch gekostet :tuschel:
Naja, ist eben ein Hobby......

Früher Ford F350 Dually mit Adventurer Slideout
und jetzt im Sommer Camper und im Winter Zweitwohnsitz mit Rädern :-)
eMail: Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Folgende Benutzer bedankten sich: Hartwig

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 2 Tage her #79 von Hartwig
Hartwig antwortete auf Ford 6,0 Powerstroke
wir sind jetzt 900KM nach Merlimont an die Atlantikküste gefahren, der Superduty läuft erstklassig. Da ich nach dem Motorumbau nach 15 Min. Leerlauf einen Fingerhut voll Dreck im Kühlmittelfilter hatte, habe ich unterwegs nach 400KM den Filter nochmals sauber gemacht. Es ist aber alles ok, ich denke ich kriege so den Motor sauber, der Dreck wird immer weniger.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



In weiteren 1000KM schaue ich nochmal rein.



Der Kühlmitteldruck wirft neue Rätsel auf: die nach dem Umbau anstehenden 5-7 psi bei warmem Motor, beginnen sich nach 2 Stunden Autobahnfahrt ganz langsam zu reduzieren. Nach weiteren 2 Stunden ist kein Druck mehr im System, es ist aber alles dicht, kein Kühlmittelverlust, scheint alles ok zu sein.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.




Dem Geheimnis der gestorbenen Hupen bin ich wohl auch auf die Schliche gekommen. Es waren ja beide Hupen und die Sicherung dafür defekt. Nun habe ich bemerkt, daß der Hupenschalter im Airbag (Dauerplus) ein Eigenleben hat. Manchmal funktioniert er normal, manchmal fängts von alleine an zu Hupen oder die Hupen gehen nicht mehr aus wenn man hupt. Ich habe jetzt mal ein Klebeband an die Sicherung gemacht und den inneren Sicherungskasten offen gelassen, so daß ich während der Fahrt die Sicherung ziehen könnte :-)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Scheinbar haben die sich die Hupen vor kurzem nachts zu Tode gehupt.


Wie letztes Jahr die linke Tauchpumpe, hat sich heute die rechte Pumpe verabschiedet. Wenigstens beim Zähneputzen und nicht beim Duschen.
Kennt jemand hochwertige 12V Tauchpumpen außer diesem Campingdreck?

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Sonniger Süden
  • Sonniger Südens Avatar
  • Online
  • Gold Boarder
  • Gold Boarder
  • Nissan Navara D401 mit Nordstar Camp 8S
Mehr
1 Woche 1 Tag her #80 von Sonniger Süden
Sonniger Süden antwortete auf Ford 6,0 Powerstroke
Hallo Hartwig,
hast´ne PN ;)

Sonnige Grüße Olaf

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Anfangs m. Rucksack & Guitarre, dann Fahrrad & G, Motorrad & G, Pferd & Wagen (Eigenbau) & G, Citroen Ami 6 (Kombi Camping) & G, Käfer & G, Bully Campingbus & G, Mercedes L 206 Camp.bus & G, Peugeot 504 Familiale (Kombi Camp.) & G, Volvo 760 (Kombi Camp.) & G, derzeit Nissan Navara m. Camp 8S
& Guitarre

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Moderatoren: zobelixholger4x4
Ladezeit der Seite: 0.270 Sekunden
Powered by Kunena Forum