Topic-icon Frage Electronic-Problem Victron Buck-Boost

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 5 Tage her - 2 Monate 5 Tage her #1 von Papageientaucher
Electronic-Problem Victron Buck-Boost wurde erstellt von Papageientaucher
Ich ärger mich gerade in Griechenland mit einem Elektronik-Problem herum.

Das Kabinennetz funktioniert nicht mehr – nur noch der Kühlschank (zum Glück). Licht, Pumpen und Heizungsdisplay geben alle 2 Minuten drei kurze Signale, dann ist wieder Ruhe.

Victron BuckBoost DC-DC Converter zeigt Blau an, dass der Converter „off“ ist und das „activation blocked“ ist „ because of to low Input Voltage“

Ziehe ich dem Ladebooster den Stecker (also die Verbindung zum Ranger) , dann leuchten alle beiden Dioden schön in Grün

Die Batterien laden während der Fahrt wie sie sollen und auch 220-Volt-Ladung am Campingplatz funktioniert top. Sicherungen hab ich auch gecheckt, die Außensteckdose hat Strom, die Innendosen (12 Volt) nicht.

Auto: Ranger mit Euro 6d-Temp
Kabine: Nordstar

Da man hier auf dem Peloponnes super frei stehen kann wäre etwas Wasser und etwas Licht schon hilfreich.

Hat einer eine Idee?

Würde mich freuen

LG Usch
aussteigen.talking-text.de
Letzte Änderung: 2 Monate 5 Tage her von Papageientaucher.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • Offline
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
2 Monate 5 Tage her #2 von holger4x4
holger4x4 antwortete auf Electronic-Problem Victron Buck-Boost
Hi,

Ferndiagnose ist schwierig. Ich kenne das Gerät auch nicht.
Hast du mal alle Steckverbindungen kontrolliert, und alle Klemmen, ob die Kabel dort alle noch fest sind?

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 5 Tage her #3 von MelOli
Hast du wirklich alle sicherungen kontrolliert?
Sprich beide hauptsicherungen für +12v und masse?
Und die zweite sicherung die im Ladekreis hängt.
Ich hatte mit meiner nordstar zwei mal ein ähnliches problem.
Beim ersten mal war die masse sicherung defekt.
Beim zweiten mal war mein fehlerbild ganz ähnlich wie deins. Da war die zweite sicherung im stromkreis mit 20 A auslegung am limmit und die Ladespannung ist an dieser Sicherung soweit zusammen gebrochen das mein Booster wegen unterspannung am eingang abgeschaltet hat sobald er strom liefern sollte.
Ich habe diese sicherung dann gegen eine 25 A Sicherung getauscht. Seit dem fluppt es.

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • Offline
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
2 Monate 5 Tage her #4 von holger4x4
holger4x4 antwortete auf Electronic-Problem Victron Buck-Boost
Das Problem kann auch der Sicherungshalter sein, Kontaktprobleme.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 5 Tage her #5 von MelOli


Von rechts die ersten beiden waren original mit 25 A bestückt. Nach Rücksprache mit WKC gegen 30A getauscht.
Sicherung 4oder 5 von rechts (bin mir nicht mehr sicher) hat bei mir den Ärger verursacht. Optisch war die in ordnung. Mit dem Ohmmeter gemessen war alles gut. Nur sobald strom durch floss viel an dieser Sicherung zu viel Spannung ab.

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 5 Tage her #6 von MelOli
An den Sicherungshalter hatte ich zunächst auch gedacht. Es war aber dann tatsächlich die Sicherung selbst.

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Monate 4 Tage her #7 von huggepack
huggepack antwortete auf Electronic-Problem Victron Buck-Boost
Kannst du den Batteriecomputer oder Display reseten?
Evtl. Hast Du etwas in den Einstellungen verstellt oder einen Knopf zu lange gedrückt.

Frage am Rande Du hast doch ein 3,2l?
Wenn ja kommt die Euro 6d-Temp her?

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 3 Tage her - 2 Monate 3 Tage her #8 von Papageientaucher
Papageientaucher antwortete auf Electronic-Problem Victron Buck-Boost
Ich denke, dass er 6d-Temp hat, sonst bräuchte ich doch keinen Lade-Booster, oder? Außerdem ist der nach September 2018 gekauft,

Und ja: Alles resettet, was es zu resetten gibt, hab sogar die ganze Anlage vom Strom genommen
Letzte Änderung: 2 Monate 3 Tage her von Papageientaucher.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 3 Tage her - 2 Monate 3 Tage her #9 von Papageientaucher
Papageientaucher antwortete auf Electronic-Problem Victron Buck-Boost
Hallo, hab grad erst Internet, entschuldigt die Verzögerung.

Der Ranger ist schon wieder in der Werkstatt, das gleiche Problem wie damals in Albanien
https://www.aussteigen.talking-text.de

Das mit den Sicherungen hört sich absolut plausibel an. Werde das testen und hier weiter berichten. Kann eigentlich nichts anderes sein bei den Fehlerbildern...Das erklärt auch, warum ich die Wasserpumpe nicht durch das Zusammenlegen der Anschlüsse 17 und 18 an der Masterbox starten konnte. Wo keine Masse ist, kann man keine Masse geben...Ich kauf mir morgen erstmal einen 12-Volt-Prüfer...

LG Usch
Letzte Änderung: 2 Monate 3 Tage her von Papageientaucher.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Monate 2 Tage her #10 von BiMobil
BiMobil antwortete auf Electronic-Problem Victron Buck-Boost
Servus Usch

Sorry , aber ich komm mit deiner Fehlerbeschreibung irgendwie nicht klar .

Zum einen schreibst du das der Victron folgendes an zeigt :
„ Aktivierung gesperrt wegen zu niedriger Eingangsspannung “

Zum anderen schreibst du das die Ladung während der Fahrt funktioniert .

Also funktioniert der Booster doch ???

Dann schreibst du das Licht , WaPu usw. nicht funktionieren .
Das hat aber mit dem Victron nichts zu tun .

Entweder du hast 2 Fehler ( bzw .3 mit dem Ranger ) oder ich kapier was nicht .
Welche Nordstar hast du ??

Ich hab jetzt nur von der 8L den Plan , die anderen werden wohl nicht so viel anders sein .
Schau mal zwischen den beiden Sitzbänken , in dem Staukasten
wo Batterie ,Tank ,und WaPu drin verstaut ist .
Da müßte auch eine kleine 4 fach Sicherungsdose drin sein .
Bei dem Verhau der was da drin ist kommt es schnell mal zu Unterbrechungen und Kurzschlüssen
(hatte ich erst vor ein paar Wochen )

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 2 Tage her #11 von MelOli
Kleine Randbemerkung...
Du fährst einen 5 Zylinder und nich wie in deinem Bericht geschrieben 6 Zylinder Motor. Und der erreicht euro 6c.
Und auch bei euro 6c wird die Lima nur bei Bedarf dazu geschaltet. Daher benötigst du den Booster.

Ich hoffe du findest bald beide Fehler...

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 2 Tage her #12 von MelOli
Achso... Schöne grüße aus deiner ehemaligen Heimat.

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 2 Tage her - 2 Monate 2 Tage her #13 von Papageientaucher
Papageientaucher antwortete auf Electronic-Problem Victron Buck-Boost
Hi Rudi, danke für deine Antwort.

ich habe eine 8S SE - neu gekauft und bin auch sehr zufrieden damit bislang.

Das Laden fluppt, trotzdem habe ich das Gefühl, dass da alles zusammenhängt. Lass mich erstmal nächste Woche das mit den Sicherungen checken, ich denke, daran liegt es. Ich bin sicher, dass beide Geräte in Ordnung sind, daher lässt vieles darauf schließen, dass es die Sicherungen sind - oder wie du denkst irgendeine Verschraubung "im Keller".

Ich komme derzeit nicht an das Auto heran, steht in der Werkstatt und morgen ist hier in Griechenlanmd auch noch Feiertag.

Danke dir erstmal

LG Usch
Letzte Änderung: 2 Monate 2 Tage her von Papageientaucher.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 2 Tage her #14 von Papageientaucher
Papageientaucher antwortete auf Electronic-Problem Victron Buck-Boost
Hi Oliver , da hast du recht. Solche Dinge interessieren mich leider nicht so sehr. Aber das 6 auf dem Typenschild bezieht sich wohl auf die Gangzahl ;-)

Mit dem Euro C bin ich mir aber nicht sicher, hatte zumindest beim Kauf wissen wollen, ob das Auto die höchstmögliche Schadstoffklasse hat und das war zu dem Zeitpunkt Euro 6d, meiner Meinung nach dürfen Neuwagen auch mit 6c Nach September 18 nicht mehr verkauft werden. Das Auto ist aber auf jeden Fall nach September 2018 erstzugelassen.

Aber das ist ja nur ein Nebenschauplatz

Danke für deinen Input

LG usch

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • MelOli
  • MelOlis Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Das Fell hat einen Namen: Puschel
Mehr
2 Monate 2 Tage her #15 von MelOli
Meine Nummer hatte ich dir ja im März gegeben. Falls du mit den Sicherungen nicht weifdr kommst und ich dir noch irgendwie helfen kann.

Gruß Oliver

Nordstar Camp 6S auf Ford Ranger Extracab

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Monate 4 Stunden her #16 von huggepack
huggepack antwortete auf Electronic-Problem Victron Buck-Boost
Gibt es schon Neuigkeit und wie verhält Ford-Garantie

Zum Nebenschau Platz im Urlaub. Du fåhrst einen Homolgierten LKW und keinen PKW.
Euro 6d Temp Pflicht bei Neuwagen 01.09.2019
Letztes mögliches Zulassungsdatum für Neuwagen 31.12.2020
Es gibt den Ranger 3,2l aktuell nur mit Euro 6b.
Viel Glück das Du bald wieder on the Road bist.
P. S.
Victron schon mal angeschrieben?

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • Papageientaucher
  • Papageientauchers Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
2 Monate 3 Stunden her #17 von Papageientaucher
Papageientaucher antwortete auf Electronic-Problem Victron Buck-Boost
Hi, mit Ford Assistance wird das eine ganz eigene Geschichte. Unglaublich was ich hier gerade erlebe. Wenn wir den Fehler nicht finden bringen wir das Auto nach Deutschland, so die aktuelle Ansage. Problem: Da will ich gar nicht hin, hab drei Monate gebraucht, um da wegzukommen.

Der ganze Service ist mit solchen komplexen Anfragen meiner Meinung nach überfordert. Ich habe heute 5 Minuten gebraucht, um uns ein Top-Hotelzimmer mit Frühstück direkt am Hafen zu besorgen. Denen ist das drei Tage lang nicht möglich gewesen, trotz griechischem Callcenter. Ich bekomme auch außer dem Zimmer nichts ersetzt. Und ah: Ich kann mir aussuchen: Ersatzwagen oder Zimmer - beides geht nicht.

LG usch

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Monat 4 Wochen her #18 von BiMobil
BiMobil antwortete auf Electronic-Problem Victron Buck-Boost
Sorry Usch

Ich hab wohl versehentlich deinen letzten Beitrag gelöscht :oops: :roll: :(

Bitte stell ihn nochmal ein
Irgendwas mit PCM Modul defekt

Sorry

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Monat 4 Wochen her #19 von Trail Weasel
Trail Weasel antwortete auf Electronic-Problem Victron Buck-Boost
Hallo Usch,

Ich hatte ein ähnliches Problem mit meiner Camp 8S SE.

Dachte auch es wär der Ranger. Kein Strom mehr in der Kabine, nur noch Kühlschrank. Ladestromstecker gezogen und alles ging, wieder rein und alles tot.

Nach langen hin und her telefonieren und Bilder der Verkabelung schicken konnte das Problem gefunden werden.
In der Box in der die Batterien, etc sind ist links an der Seitenwand eine Klemme in die 3 Kabel gehören. Bei mir hing eins lose raus "Masse". Damit ging dann nichts mehr.

Kurz und gut. Ich habe mit Gevelsberg telefoniert und dann 1h per live Chat am offenen "Herzen" operiert. Bin kein Elektriker und es hat auch eine Sicherung gehimmelt aber am Ende habe ich den Kram irgendwie zusammen gefrickelt und in die Klemme bekommen.

Wenn ich das nächste mal im Wohnkabinencenter bin, lasse ich mir von den Jungs eine Kabelklemme auf die 3 Phasen machen und fertig.

Anbei 3 Bilder der Aktion. Evtl. hilft dir das ja und dein Problem ist gelöst.



Gute Zeit

Jürgen

Gute Zeit

Jürgen

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • Offline
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
1 Monat 4 Wochen her #20 von holger4x4
holger4x4 antwortete auf Electronic-Problem Victron Buck-Boost
3 Adern in eine Lüsterklemme friemeln ist aber auch Mist. Für sowas nimmt man besser die Wago Federklemmen, da kann sich auch nichts lösen.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Moderatoren: zobelixholger4x4
Ladezeit der Seite: 0.471 Sekunden
Powered by Kunena Forum