Topic-icon Frage Kontrollpaneel spinnt total

Mehr
2 Jahre 11 Monate her #1 von 815er
Kontrollpaneel spinnt total wurde erstellt von 815er
Servus Zusammen,

seit letztem Sonntag spinnt unser Kontrollpaneel komplett, es legt nach dem Einschalten innerhalb von einer Minute die komplette Elektrik lahm wie wenn die Batterie unter 10 Volt gefallen wäre. Die Anzeigen behaupten es wären noch 9V auf den Versorgungsbatterien, 6 V auf der Starterbatterie, wir hätten 250 Liter im einen und 200 Liter im anderen Wassertank und die Temperatur läge bei 45°C innen und -6°C aussen. Es handelt sich um ein cbe PC-200SK das dieses Wirre Zeug anzeigt.

Mein erster Gedanke war das Gerät zu resetten, was aber laut Bedienungsanleitung nicht vorgesehen ist. Ich habe dann die beiden Aufbaubatterien für eine halbe Stunde abgeklemmt, was aber auch keinen Erfolg brachte. Wir sind dann am Montag extra auf einen CP um alles mit Landstrom zu testen und vor allem um abends Licht zu haben (Kerzen sind auf Dauer doch etwas wenig), aber auch das hat nichts gebracht.


Kann es sein, daß das Kontrollpaneel einfach den Hitzetod gestorben ist, oder hat jemand sonst eine Idee?

Grüße Armin,
mal wieder Womolos,
dafür mit grösserer Baustelle

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • bergaufbremser
  • bergaufbremsers Avatar
  • Online
  • Gold Boarder
  • Gold Boarder
Mehr
2 Jahre 11 Monate her #2 von bergaufbremser
bergaufbremser antwortete auf Kontrollpaneel spinnt total

Mein erster Gedanke war das Gerät zu resetten, was aber laut Bedienungsanleitung nicht vorgesehen ist. Ich habe dann die beiden Aufbaubatterien für eine halbe Stunde abgeklemm

War es wirklich ganz stromlos, wenn die Startbatterie da auch noch dran hängt ?




Gruss Bernd

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Jahre 11 Monate her #3 von Tommy Walker
Tommy Walker antwortete auf Kontrollpaneel spinnt total
Hallo Armin,

bei Geräten ohne Resetknopf, machen wir einen Reset im Kfz-Bereich über das Zusammenschließen des Plus und Minus-Kabels des Gerätes, sprich Versorgungsleitung des STROMLOSEN Paneels mindestens 2 Stunden Plus/Minus zusammenschliessen , dadurch können sich Restspannungen im Gerät abbauen. Manchmal hilft es, oft auch nicht. So wie du den Fehler beschreibst befürchte ich das dein Pc -200 abgeraucht ist.

Viel Erfolg, lieben Gruß Tommy :top:

Ford Ranger Bj. 2010 Nordstar Camp 8L Bj. 2003

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • Offline
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
2 Jahre 11 Monate her #4 von holger4x4
holger4x4 antwortete auf Kontrollpaneel spinnt total
Hast du mal die Masseleitung vom Panel zur Batterie geprüft? Vielleicht eine Klemme lose?

Gruß, Holger
Nissan Navara SE
Bilder Laubach 2009 Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Jahre 11 Monate her #5 von 815er
815er antwortete auf Kontrollpaneel spinnt total
Danke schonmal für die Infos,

ich habe natürlich die Starterbatterie vergessen, lag wohl auch an der Temperatur. Ich habe heute das Paneel ausgebaut und alles ausgesteckt, in der Hoffnung, daß es so wirklich stromlos wird. Wenn ich jetzt wüsste welches der ca 30 Kabel die + bzw. die - Leitung ist würde ich es ja mal versuchen, aber ich will keinen Schaden in der anderen Richtung anrichten.

Es gehen acht braune Leitungen von einem extra Stecker nach unten weg, ob das alles Masse ist weiß ich nicht. Die Klemmen an den Batterien sind auf jeden Fall fest.

Grüße Armin,
mal wieder Womolos,
dafür mit grösserer Baustelle

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
2 Jahre 11 Monate her #6 von 815er
815er antwortete auf Kontrollpaneel spinnt total
Die braunen Leitungen haben nichts mit Masse zu tun, es ist der Aussen- und Innentemperaturfühler. Ich habe zwischenzeitlich das 16-adrige Kabel ausgetausch um zu sehen ob irgendwo ein Kabelbruch vorliegt, aber auch das hat nichts gebracht. Ich hatte auch kurz überlegt die komplette Elektrik neu zu istallieren und auf das ganze unnötige Zeug zu verzichten, aber wir wollen das Womo ja auch irgendwann wieder verkaufen, deshalb habe ich heute das analoge Display bestellt, dann werden wie sehen ob wir wieder Licht im Dunklen bekommen.

Danke für Eure Tipps :top:

Grüße Armin,
mal wieder Womolos,
dafür mit grösserer Baustelle

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Moderatoren: holger4x4zobelixjuppmacantoni

Neueste Anzeigen aus dem Marktplatz

Ladezeit der Seite: 0.234 Sekunden
Powered by Kunena Forum