Topic-icon Frage Truma-E 1800 läuft nur wenn an 220V Ne

Mehr
1 Woche 6 Tage her #1 von JohnX
Truma-E 1800 läuft nur wenn an 220V Ne wurde erstellt von JohnX
Hallo,

meine Trumatic e 1800 läuft nur, wenn das Ladegerät mit 220V verbunden ist. Ich habe es also auf dem Campingplatz problemlos kuschelig warm, sobald ich aber nur mit Batterie unterwegs bin, schaltet sie nach 5 bis 20 Minuten auf Störung. Die Batterie ist nagelneu und liefert auch die gewünschten Volt, das Doppelrohr ist frei usw. Da sie mit 220V-Kabel am Bus problemlos läuft, lassen sich vielleicht schon ein paar Sachen ausschliessen. Hat jemand ne Idee?

Vielen Dank schon mal und Gruß
John

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #2 von BiMobil
Servus John

:welcome: im Forum
Eine kurze Vorstellung wäre nicht schlecht .

Die E 1800 läuft nur über 12 V ,einen 230 V Anschluß hat sie nicht .

Du schreibst die Batterie ist neu ,wie viel Volt hat die bei Heizung an und bei Heizung aus ??
Ich tipe das die Batterie nach wenigen Minuten einbricht .
Bei Anschluß des LG gehts dann wieder .

Ist die Störung bei Stufe 1/2 und 1 die gleiche

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #3 von JohnX
Hallo,

vielen Dank für die Antwort!

Zur Vorstellung: Ich habe einen wunderschönen T4 mit langem Radstand, Hochdach und Schiffsdiesel und fahre damit gern nach Skandinavien. Er dient mitunter auch als Hundemobil und Hundehütte für meinen 16-jährigen Podenko-Mix. Deshalb ist die Heizung so wichtig. Ich selbst habe einen -25 Grad Schlafsack, er nicht, und er kommt aus Griechenland. :-)

Ich weiß, dass die Truma nur mit 12 Volt läuft. Wollte damit nur sagen, dass sie bei Speisung des Ladegeräts mit 220 Volt einwandfrei läuft. Das mit dem Einbrechen der Batterie könnte sein (messe ich morgen mal genauer), kann ich mir aber nicht erklären, weil die Truma auch bei laufendem Motor, also bei Speisung mit Lichtmaschine ausgeht. Das ist insgesamt schon etwas merkwürdig!

Viele Grüße,
John

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #4 von JohnX
... und das Problem ist seltsamerweise auch erst bei Stufe 1 aufgetreten. Stufe 2 lief noch ein paar Wochen ohne Probleme, bis es dann auch sie erwischt hat.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #5 von sikani
Ich würde auch die Batterie in Verdacht haben, eventuell wird sie auch nicht von der Lichtmaschine geladen. Auch Mal die Stromversorgung an der Heizung messen vielleicht hast auch einen Kabelbruch irgendwo, der sich bei Erschütterungen bemerkbar macht.

Stufe 1+2 ist bei der 1800er meistens der Magnetschalter der festsitzt.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 6 Tage her #6 von BiMobil
Hallo John

Das ist in der Tat merkwürdig .:ka:

Ich dachte an einen Drahtbruch oder Kontaktprobleme in einem Stecker oder verdreckte Sicherung
der den Übergangswiderstand erhöht und die Spannung absenkt .

Wenn die Heizung aus geht und du schaltest die wieder ein gehts dann wieder (beide Stufen testen )

Vielleicht sind es beide Magnetventile die die Gaszufuhr ein/aus schalten .

Egal was es ist , Ersatzteile gibt es von Truma seit gut 15 Jahren keine mehr .
Die Teile die du bei EBay / Kleinanzeigen findest sind dann mindestens 20 Jahre alt und sind unverschämt teuer .

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #7 von JohnX
Hallo Rudi,

ja, wenn sie ausgeht, ich ein bisschen warte und neu starte, geht sie wieder an, bei beiden Stufen, aber nur für ein paar Minuten. Dann geht sie wieder auf Störung. Das lässt sich beliebig oft wiederholen. Ich habe die Vermutung, dass die Lüfter verschmutzt sind und ein ganz bisschen mehr Strom brauchen, um durchgehend zu laufen. Sobald das Ladegerät nicht angeschlossen ist, ist es ein ganz ganz bisschen weniger, sodass es fürs Gebläse nicht ganz reicht. Da muss ja sowas, wie eine Schutzschaltung sein, die verhindert, dass der Brenner läuft, wenn das Gebläse nicht ganz korrekt funktioniert.

Die Lichtmaschine lädt die Batterie auf jeden Fall. Sobald ich anlasse, gehen die Volt ein ganz bisschen hoch.

Hatte schon überlegt, einen 220V Wandler für meine ebenfalls neue Ersatzbatterie zu kaufen und damit das Ladegerät zu versorgen :grin: :grin: Vielleicht lässt sich das sogar mit nur einer Batterie realisieren. Eine wirkliche Lösung ist das natürlich nicht. Denke mal, dass das verbrauchstechnisch sehr ungünstig ist! :grin:

Lohnt es sich, zu einem Truma-Vertragshändler zu fahren oder ist das rausgeschmissenes Geld und lieber ein neueres Modell kaufen? Habe iwo gelesen, dass für andere Modellen die Gaszufuhr dann aber evtl. nicht mehr passend ist.

Ich fand es schon immer ein bisschen störend, dass die Truma relativ laut ist. Vielleicht ist das bei neueren Modellen anders. Vielleicht sind neuere Modelle auch energiesparender, sodass man länger autark ist. Wäre aber natürlich kein Grund gewesen, eine funktionierende Heizung zu wechseln.

Viele Grüße,
John

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her - 1 Woche 5 Tage her #8 von BiMobil
Hallo John

Kann natürlich sein das die E 1800 innen total verdreckt ist .
Irgendwo innen ist ein Sensor der die Heizung abschaltet wenns zu heiß wird

Ob sich der Besuch beim Händler lohnt ist schwierig .
Erstmal wird er dir sagen das es keine Tele mehr gibt .
Die Heizung reinigen wird dich bestimmt mit Ausbau ,Reinigen ,Einbau und Gasprüfung gut ein Hunderter kosten.
(mit zweifelhaften Erfolg )

Wenn du es dir zutraust und die Heizung offen verbaut ist kannst du die sichtbaren Schrauben am Rand
lösen dann kommst du auch ans Innere .
Aber vorsichtig öffnen ,das meiste ist nur gesteckt .

Neue Heizungen laufen alle mit 30 mbar , die alte E1800 mit 50 mbar, ebenso wie deine anderen Gasgeräte .
Einfach austauschen ist nicht

Edit : Hier noch ein Link zu meinem Reparaturversuch der natürlich gescheitert ist
www.wohnkabinenforum.de/forum/gas-wasser...atic-e-1800?start=80

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine
Letzte Änderung: 1 Woche 5 Tage her von BiMobil.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her - 1 Woche 5 Tage her #9 von mingelopa
mingelopa antwortete auf Truma-E 1800 läuft nur wenn an 220V Ne
Als ich meine Heizung nach nur 6 Jahren ausgebaut und geöffnet habe, konnte ich es gar nicht fassen, wieviel Schmutz sich schon am Lüfterrad und an den Rippen fest gesetzt hatte. In der Ansaugluft sind unendlich viele Flusen und durch die Feuchtigkeit verklebt das, besonders wenn der Ansaug unten am Boden ist. Ich habe mir dann Filtermatten am Ansaug angeordnet. Die müssen zwar auch regelmäßig kontrolliert und gereinigt / gewechselt werden, aber das ist ja ein geringer Aufwand.

In Deinem Fall, würde ich auch erst mal zu einer gründlichen Reinigung raten. Ist kein Hexenwerk, wenn Du handwerklich etwas begabt bist.

Der Händler will Dir nur was Neues verkaufen. Die Erfahrung hatte ich auch schon mit meiner alten Standheizung im Fahrerhaus gemacht.

Cheers Michael
[tʃɪəz] [ˈmaɪkəl]

Es ist schwieriger, eine vorgefaßte Meinung zu zertrümmern als ein Atom. (Albert Einstein)
Letzte Änderung: 1 Woche 5 Tage her von mingelopa.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #10 von JohnX
Ich werde sie auf jeden Fall mal aufmachen. Bleibt mir ja nichts Anderes übrig. Leider kommt man von der Seite nicht ran und oben muss dafür erstmal ein Boiler ausgebaut werden.

Kann man nicht ein neues Modell kaufen und einfach einen Druckminderer direkt davor?

Deinen Beitrag habe ich von Anfang bis Ende gelesen. Und was hast du dann gemacht?

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #11 von BiMobil
Neues Modell geht natürlich , hier der Druckminderer
www.campingwagner.de/product_info.php?in...uEAQYAiABEgLaivD_BwE

Ich quäl mich seit dem mit der kleinen Stufe rum , geht bis knapp null Grad , dauert halt etwas länger bis die Bude warm ist .

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

  • holger4x4
  • holger4x4s Avatar
  • Offline
  • Moderator
  • Moderator
  • Der Selbstausbauer!
Mehr
1 Woche 5 Tage her #12 von holger4x4
holger4x4 antwortete auf Truma-E 1800 läuft nur wenn an 220V Ne
Dann tippe ich auch mal auf ein Temperaturproblem. Bei 14V schafft der Lüfter gerade so noch genug Durchsatz, bei 12.xV ist es dann zu wenig.

Gruß, Holger
Nissan Navara SE
Bilder meiner alten Kabine: Bilder hier , und die Ausbaudokumentation der aktuellen Kabine hier

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #13 von JohnX
Ist alles relativ. Über Stufe 1 wäre ich glücklich. :grin: Dann weiß ich mit dem Druckminderer schon mal Bescheid, danke!

Kann man die Gasleitungen (auch vom Boiler) einfach so ab- und anschrauben? Gas ist ja generell ohne Dichtungen...

Kommt man an den Temperatursensor zum Säubern ohne Aufschrauben vom Auslass ran? Z.B. mit einem Stab oder so?

Komme wahrscheinlich erst am WE dazu. Werde weiter berichten...

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #14 von JohnX
Holger, das glaube ich auch. Nur, dass der Unterschied noch geringer zu sein scheint. Also 14V genug, 13,5V zu wenig.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #15 von JohnX
Ich hab da auch schon den üblichen Verdächtigen im Verdacht! Mein Podenco ist nämlich ein wirklich unfassbares Fusselwunder. Die Truma ist zwar im Schrank, der ja ein bisschen Vorfilter ist, aber das wird nicht gereicht haben.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her - 1 Woche 5 Tage her #16 von BiMobil
manualzz.com/doc/10197706/trumatic-e-1800

16 bis 18 müßte der Temp. Sensor sein

Generell sollten nur Fachkräfte am Gas arbeiten .

Eine Gasprüfung ist nach dem Wiederanschließen obligatorisch .

Die Schneidringverschaubung kannst du normal lösen .
Zum Verschrauben nehm ich immer Truma Paste

Gruß Rudi
ISUZU DMax 2,5 l , 163 PS mit BiMobil 220 Selbstausbau
seit 1988 Pick up / seit 1989 mit Kabine
Letzte Änderung: 1 Woche 5 Tage her von BiMobil.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #17 von mingelopa
mingelopa antwortete auf Truma-E 1800 läuft nur wenn an 220V Ne

JohnX schrieb: Mein Podenco ist nämlich ein wirklich unfassbares Fusselwunder.


:pics:

In der Rubrik "Kabinenhunde" einzustellen. :mrgreen:

Cheers Michael
[tʃɪəz] [ˈmaɪkəl]

Es ist schwieriger, eine vorgefaßte Meinung zu zertrümmern als ein Atom. (Albert Einstein)

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #18 von JohnX
Super, danke für das Manual Rudi!

Hier noch der übliche Verdächtige. :hammer: :hammer:

Wusste nicht, dass es eine Rubrik für Kabinenhunde gibt!

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #19 von JohnX
Hier, wenn's ihm im Bully zu kalt ist.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Mehr
1 Woche 5 Tage her #20 von JohnX
Und wer es noch immer nicht glaubt, hier seine Fusseln!!!:grin:

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren, um der Konversation beizutreten.

Moderatoren: zobelixholger4x4

Neueste Anzeigen aus dem Marktplatz

Ladezeit der Seite: 0.287 Sekunden
Powered by Kunena Forum